<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>There’s no ‘quick fix’ for algae problems - Okeechobee News | Okeechobee News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://okeechobeenews.net/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Okeechobee News RSS Feed" href="https://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="Okeechobee News Atom Feed" href="https://okeechobeenews.net/feed/atom/" />
<link rel="pingback" href="https://okeechobeenews.net/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://okeechobeenews.net/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://okeechobeenews.net/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://okeechobeenews.net/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/oqj9ekw/2hp2u.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- MapPress Easy Google Maps Version:2.48.7 (https://www.mappresspro.com) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://okeechobeenews.net/lake-okeechobee/theres-no-quick-fix-for-algae-problems/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="There’s no ‘quick fix’ for algae problems - Okeechobee News" />
<meta property="og:description" content="OKEECHOBEE &#8212; Blue-green algal blooms on Florida’s largest lake are “by no means new,” according to Dr. Edward Phlips of University of Florida’s Fisheries and Aquatic Sciences department. There’s no silver bullet to the algal bloom problems in the lake and its connecting waterways, he said. “There’s no quick fix, but that doesn’t mean you &hellip;" />
<meta property="og:url" content="https://okeechobeenews.net/lake-okeechobee/theres-no-quick-fix-for-algae-problems/" />
<meta property="og:site_name" content="Okeechobee News" />
<meta property="article:publisher" content="http://www.facebook.com/okeechobeenews" />
<meta property="article:tag" content="algae bloom" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Lake Okeechobee" />
<meta property="article:section" content="Lake Okeechobee" />
<meta property="article:published_time" content="2018-07-11T06:30:55-04:00" />
<meta property="article:modified_time" content="2018-07-10T14:36:46-04:00" />
<meta property="og:updated_time" content="2018-07-10T14:36:46-04:00" />
<meta property="og:image" content="https://okeechobeenews.net/wp-content/uploads/2018/07/fdep-photo-algae-near-the-shore-at-moore-haven-july-9.jpg" />
<meta property="og:image:secure_url" content="https://okeechobeenews.net/wp-content/uploads/2018/07/fdep-photo-algae-near-the-shore-at-moore-haven-july-9.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OKEECHOBEE &#8212; Blue-green algal blooms on Florida’s largest lake are “by no means new,” according to Dr. Edward Phlips of University of Florida’s Fisheries and Aquatic Sciences department. There’s no silver bullet to the algal bloom problems in the lake and its connecting waterways, he said. “There’s no quick fix, but that doesn’t mean you [&hellip;]" />
<meta name="twitter:title" content="There’s no ‘quick fix’ for algae problems - Okeechobee News" />
<meta name="twitter:site" content="@OkeechobeeNews" />
<meta name="twitter:image" content="https://okeechobeenews.net/wp-content/uploads/2018/07/fdep-photo-algae-near-the-shore-at-moore-haven-july-9.jpg" />
<meta name="twitter:creator" content="@OkeechobeeNews" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Okeechobee News &raquo; Feed" href="https://okeechobeenews.net/feed/" />
<link rel="alternate" type="text/xml" title="Okeechobee News &raquo; Comments Feed" href="https://okeechobeenews.net/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/okeechobeenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/okeechobeenews/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://okeechobeenews.net/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://okeechobeenews.net/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.48.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='https://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://okeechobeenews.net/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://okeechobeenews.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://okeechobeenews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/dt59k77m/2hp2u.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://okeechobeenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/motxizxp/2hp2u.css" media="all"/>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/llfmlptg/2hp3x.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://okeechobeenews.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","security":"acbfd18a1a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/okeechobeenews.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/mat84rhc/2hp2u.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.2'></script> -->
<!-- <script type='text/javascript' src='https://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://okeechobeenews.net/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://okeechobeenews.net/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://okeechobeenews.net/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://okeechobeenews.net/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://okeechobeenews.net/wp-json/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p7Bxc0-3nh' />
<link rel="alternate" type="application/json+oembed" href="https://okeechobeenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokeechobeenews.net%2Flake-okeechobee%2Ftheres-no-quick-fix-for-algae-problems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://okeechobeenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fokeechobeenews.net%2Flake-okeechobee%2Ftheres-no-quick-fix-for-algae-problems%2F&#038;format=xml" />
<meta property="fb:app_id" content="103764836632626"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://okeechobeenews.net/wp-content/uploads/2015/09/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 12px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
.wp-caption p.wp-caption-text {
font-size: 12px;
line-height: 15px;
color: #a9a9a9;
font-family: helvetica;
padding: 2px 4px 4px 6px;
text-align: left;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://okeechobeenews.net/lake-okeechobee/theres-no-quick-fix-for-algae-problems/amp/"><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/fl-leaderboard-01', [728, 90], 'div-gpt-ad-1372687360134-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-leaderboard-02', [728, 90], 'div-gpt-ad-1520451498203-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-01', [300, 250], 'div-gpt-ad-1372687360134-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-02', [300, 250], 'div-gpt-ad-1372687360134-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-03', [300, 250], 'div-gpt-ad-1372687360134-3').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/83779297/fl-mobile-adhesion-01', 'div-gpt-ad-1454707238781-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['Okeechobee']);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- /83779297/fl-mobile-adhesion-01 -->
<div id='div-gpt-ad-1454707238781-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454707238781-4'); });
</script>
</div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-64247352-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12975 single-format-standard custom-background chrome">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html">Print Newspaper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html">E-Newspaper</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://okeechobeenews.net/enewsletter/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://okeechobeenews.net/find/">Find the Okeechobee News</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://newszap.com/#subscribe">Subscription Center</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://okeechobeenews.fl.newsmemory.com/marketplace.php">Print  Edition Ads</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="http://www.newslibrary.com/sites/onoo/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://floridaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="https://floridaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="https://www.legacy.com/obituaries/newszapfl/">Obituaries</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://lakeokeechobeerealestate.fl.newsmemory.com/">Real Estate</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="https://floridaclassifieds.newszap.com/classifieds/other/">Legal Notices</a></li>
</ul>		<form method="get" id="searchform" action="https://okeechobeenews.net">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="https://okeechobeenews.net"><img src="https://okeechobeenews.net/wp-content/uploads/2015/07/OkeeNewsLogo.jpg" alt="Okeechobee News" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- fl-leaderboard-01 -->
<div id='div-gpt-ad-1372687360134-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-0'); });
</script>
</div></div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2131"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://okeechobeenews.net/section/business/">Business</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://okeechobeenews.net/section/government/">Government</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://okeechobeenews.net/section/health/">Health</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a></li>
</ul>
</li>
<li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="https://okeechobeenews.net/section/community-news/">Community</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://okeechobeenews.net/section/crime/">Crime</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://okeechobeenews.net/section/schools/">Schools</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://okeechobeenews.net/section/sports/">Sports</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://okeechobeenews.net/section/entertainment/">Entertainment</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://okeechobeenews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://okeechobeenews.net/churchdirectory/">Churches</a></li>
<li id="menu-item-8532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8532"><a href="#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-8533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8533"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Okeechobee+News">Special Sections</a></li>
<li id="menu-item-8534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8534"><a href="http://specialsections.newszap.com/">Archived Sections</a></li>
</ul>
</li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="https://okeechobeenews.net">Home</a> 
<a href="https://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a> <span class="entry-title">There’s no ‘quick fix’ for algae problems</span>				</div><!--end #breadcrumbs-->
<div id="post-12975" class="post-12975 post type-post status-publish format-standard has-post-thumbnail hentry category-lake-okeechobee tag-alage-bloom tag-featured tag-lake-okeechobee Authors-katrina-elsken">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">There’s no ‘quick fix’ for algae problems</h1>  
<div class="entry-meta">
<span class="entry-date">Jul 11th, 2018</span> &middot; by  <a href="https://okeechobeenews.net/topic/katrina-elsken/" rel="tag">Katrina Elsken</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://okeechobeenews.net/lake-okeechobee/theres-no-quick-fix-for-algae-problems/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>OKEECHOBEE &#8212; Blue-green algal blooms on Florida’s largest lake are “by no means new,” according to Dr. Edward Phlips of University of Florida’s Fisheries and Aquatic Sciences department.</p>
<p>There’s no silver bullet to the algal bloom problems in the lake and its connecting waterways, he said.</p>
<p>“There’s no quick fix, but that doesn’t mean you should hold up your hands and do nothing,” he added.</p>
<p>“There are things that can be done, that, over the long term would help.”</p>
<div id="attachment_12991" style="width: 650px" class="wp-caption alignnone"><a href="https://okeechobeenews.net/wp-content/uploads/2018/07/fdep-photo-algae-near-the-shore-at-moore-haven-july-9.jpg"><img class="size-full wp-image-12991" src="https://okeechobeenews.net/wp-content/uploads/2018/07/fdep-photo-algae-near-the-shore-at-moore-haven-july-9.jpg" alt="" width="640" height="480" srcset="https://okeechobeenews.net/wp-content/uploads/2018/07/fdep-photo-algae-near-the-shore-at-moore-haven-july-9.jpg 640w, https://okeechobeenews.net/wp-content/uploads/2018/07/fdep-photo-algae-near-the-shore-at-moore-haven-july-9-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Algae was seen near the shore at Moore Haven on July 9, 2018. Photo courtesy of FDEP.</p></div>
<p>Cyanobacteria, often called “blue-green algae,” is the oldest life form on the planet, and is found all over the world.</p>
<p>Many lakes have cyanobacterial blooms, he explained. It’s a very common occurrence in eutrophic (or nutrient-rich) lakes like Lake Okeechobee.</p>
<p>“A lot of lakes in Florida tend to be fairly nutrient-rich anyway because of the soils,” Dr. Phlips said. Florida soil is rich in phosphorus as evidenced by phosphate mines, he added.</p>
<p>Dr. Phlips, who has done research in many of the ecosystems in Florida as well as overseas, worked on a 7-year study of Lake Okeechobee starting in 1988. He also studied the St. Lucie Estuary from 2005 to 2010 and was involved in a two-year study of the Caloosahatchee River.</p>
<p>“Cyanobacteria can be found in almost every freshwater ecosystem in Florida,” he said.</p>
<p>The Herbert Hoover Dike, a 143-mile earthen berm which encircles Lake Okeechobee, changed the nutrient loading into the lake and the way the water leaves the lake, Dr. Phlips continued. In the 1920s, a smaller dike was used for flood control on the south end of the lake, but in extremely wet years, the lake spread out over a much larger area. The lake’s footprint was reduced by about one-third when the Herbert Hoover Dike was built.</p>
<p>Before the lake was diked, high water events regularly flushed the lake out, sending excess nutrients and floating vegetation south, building up the muck that became the “black gold” soil of the Everglades Agricultural Area.</p>
<p>Dr. Phlips said during the 7-year study, researchers saw a number of algal blooms in the lake.</p>
<p>“We discovered the blooms don’t start in the middle of the lake,” he said. “Most of the time, blooms start on the western shore.”</p>
<p>Massive algal blooms don’t always start on the water surface, explained Dr. Phlips.</p>
<p>Cyanobacteria is a part of the lake’s natural ecosystem and can be in the water column.</p>
<p>“The casual observer may not even notice when the bloom is starting,” he said. “As the bloom matures, it starts coming to the surface.”</p>
<p>A lot of cyanobacteria can regulate their buoyancy, using vesticles which can be expanded with gas, causing the cyanobacteria to rise to the surface, or deflated, causing the cyanobacteria to fall down into the water column.</p>
<p>To really understand what is going on with cyanobacteria in Lake Okeechobee would take some fairly intensive monitoring, said Dr. Phlips. “There’s not a lot of monitoring right now,” he added.</p>
<p>He said the satellite monitoring is not sufficient.</p>
<p>“You can’t tell if it’s toxic from satellite imagery,” Dr. Phlips said.</p>
<p>“The problem with satellite data is you can tell if a bloom is happening, but you can’t tell what is blooming,” he explained.</p>
<p>There are thousands of types of cyanobacteria, he said. “There are probably a dozen or so” different types that have been found in Lake Okeechobee. Of those known to live in Lake Okeechobee, a handful can produce toxins, he continued.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<!-- fl-mediumrectangle-01 -->
<div id='div-gpt-ad-1372687360134-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-1'); });
</script>
</div>
</div></div>
<p><strong>External loading</strong></p>
<p>Reducing the nutrient load is key to controlling the blue-green algal blooms in Lake Okeechobee, Dr. Phlips said.</p>
<p>“We have to define what portion of the external loads are controllable,” he added.</p>
<p>“There is still a lot of development going on north of the lake. It’s a challenging issue for areas in Florida where development is expanding.”</p>
<p>Development means increased runoff from paved roofs, and less open land to absorb the rain and let it percolate into the aquifer.</p>
<p>In addition to the phosphorus coming into the lake from the watershed between Orlando and the lake, the Big O has a build up of muck that contributes to internal loading.</p>
<p><strong>Internal loading</strong></p>
<p>The internal loading has been going on for decades, he said.</p>
<p>Even if the external load was reduced to the annual limit of 105 metric tons of phosphorus set by the Florida Department of Environmental Regulation, the lake would not respond immediately, he said.</p>
<p>Dr. Phlips said regulating the lake stages can also help with the algal bloom dynamics.</p>
<p>Studies have shown that a deeper lake is a dirtier lake. The marshes around the lake’s edges help clean the water. High lake levels kill off the natural vegetation in these critical wetlands.</p>
<p>Nutrient levels in the water are higher when the lake is higher, according to UF studies.</p>
<p>A cyanobacterial bloom needs warm weather, nutrients and time. Florida summers provide high temperatures.</p>
<p>“If nutrients are there, all you need is time,” said Dr. Phlips.</p>
<p>“There are always new technologies popping up,” he said. They work on the small scale but not on the scale of Lake Okeechobee, or they would be cost prohibitive.</p>
<p>Many of the projects currently underway, such as the Kissimmee River Restoration, will provide some benefit to the lake, he said. It will take many different projects to make a difference in the nutrient loading into the lake.</p>
<p>“The Kissimmee River Restoration is not a bad idea, but it’s not going to solve the algae problem,” he said.</p>
<p>“No single thing is going to solve the algae problem.</p>
<p>“You have to do the best you can with controlling external loading. In terms of tax dollars, it’s a challenge.”</p>
<p>&nbsp;</p>
<h2>Algae experts respond to frequently asked questions</h2>
<p>The heavy rainfall that came with Hurricane Irma in September 2017 and the above-average rainfall in spring 2018 set the stage for another large-scale summer algal bloom in Lake Okeechobee, the St. Lucie (SLE) and Caloosahatchee (CE) Rivers and Estuaries.</p>
<p>Residents and visitors are concerned, upset and confused and these emotions are nowhere more present than on social media. Over the last couple of weeks, the University of Florida Institute of Food and Agricultural Services scoured social media for Frequently Asked Questions (FAQ) that were seen on the comment feed of numerous posts and pages.</p>
<p>FAQ answers were provided by Karl Havens, Director Florida Sea Grant College Program, University of Florida; Edward Phlips, Professor Algal Physiology and Ecology, University of Florida; and Lisa Krimsky, Water Resources Regional Specialized Agent, University of Florida IFAS.</p>
<p><strong>Why is there a massive algal bloom this year in Lake Okeechobee?</strong><br />
In order to answer this question, we first have to provide some background about algal blooms and Lake Okeechobee. For algal blooms to occur, two things must be present: high concentrations of nutrients (most importantly nitrogen and phosphorus) and adequate sunlight. Warm water temperatures also accelerate the formation of blooms. Lake Okeechobee is a large, shallow, nutrient-enriched lake. The shallow depths, particularly around the edges of the lake, provide the light needed to support high algae growth rates. The location of the lake in the sub-tropical environment of south Florida provides a long season of high water temperatures.</p>
<p>This year, south Florida received record rainfall in May which delivered extra nutrients from the local watershed into the lake, adding to the ingredients that already had been built up from the rainfall and runoff during Hurricane Irma. It created perfect conditions for an intense algal bloom. As with many lakes and reservoirs around the world, blue-green algae, also known as cyanobacteria, are common in Lake Okeechobee. These algae have special adaptations that help them dominate blooms, such as the ability to adjust their position vertically in the water column through buoyancy regulation, thereby allowing them to find the depth of optimal light or nutrient availability.</p>
<p><strong>Why are there blooms in the estuaries?</strong><br />
Algal blooms in estuaries are dependent on the same basic ingredients as blooms in lakes, including high nutrient levels and sufficient light availability. However, estuaries can be subject to high rates of tidal flushing with the ocean, which limits the time needed to allow large accumulations of algal biomass. The latter factor helps to explain the intense blooms that have been observed in the northern Indian River Lagoon, which has very low rates of flushing.</p>
<p>Two major estuaries in south Florida are directly connected to Lake Okeechobee via canal systems; the St. Lucie estuary (SLE) on the east coast of Florida and the Caloosahatchee estuary (CE) on the west coast. As with Lake Okeechobee, record rainfall in May washed nutrient-laden stormwater runoff from the surrounding land into the estuaries. Additionally, the U.S. Army Corps of Engineers discharged large volumes of lake water to the east and west as per the requirements of the Lake Okeechobee Regulation Schedule to prevent the Herbert Hoover Dike from being compromised.</p>
<p>The U.S. Army Corps of Engineers initiated large-scale discharges out of the S-77 Canal (west coast) and S-380 Canal (east coast) on June 2. This discharged water is rich in nutrients and algae, as indicated by NOAA imagery. The amount of freshwater that was released turned the normally saline estuary primarily fresh, providing conditions favorable for the growth and survival of freshwater cyanobacterial blooms that otherwise would not occurred in saline water. Intense blooms of freshwater cyanobacteria in the St. Lucie and Caloosahatchee estuaries, possibly related to discharges from Lake Okeechobee is a re-occurring phenomenon, most recently in 2005 and 2016, both periods of exceptionally high rainfall.</p>
<p>On average, over 60 percent of the water and nutrients that go into the estuaries come from their own watersheds, not from the lake. During the month of May, only 11 percent and 10 percent of the water that was flowing into the Caloosahatchee and St. Lucie estuaries, respectively, was from the lake.</p>
<p><strong>Is the algae in the estuaries from the lake?</strong><br />
When water is discharged from lakes, rivers and canals into estuaries, it can introduce bloom concentrations of algae to the receiving estuary. Anecdotal and pictorial evidence of algae-bloom water flowing through the St. Lucie and Caloosahatchee canal systems suggest that Lake Okeechobee was a contributor to at least some of the algae blooms that have sprung up in the SLE and CE. Research is needed to definitively confirm or deny this link.</p>
<p><strong>What kind of algae make up the blooms?</strong><br />
The Florida Department of Environmental Protection (FDEP) has been collecting water samples at sites with visual indication of a surface water algal bloom throughout the SLE and CE. Data from Lake Okeechobee water samples is limited to a few sites along the shoreline.</p>
<p>The cyanobacterium Microcystis aeruginosa was identified as the dominant taxon in 6 of 8 samples collected along the shore of Lake Okeechobee and 38 percent of the 66 total samples collected throughout the entire region in the last 30 days (as of July 2, 2018). The scope and results of the research associated with the 2018 blooms in Lake Okeechobee have not yet been fully reported by the groups involved, so further details will likely be forthcoming.</p>
<p><strong>Are they toxic? Are they harmful to people?</strong><br />
Blue-green algae (aka, cyanobacteria) are some of the most common kinds of bloom-forming algae in Florida’s aquatic ecosystems. Some, though not all blue-green algae can produce toxins. Microcystis aeruginosa, one of the dominant bloom-forming species in Lake Okeechobee, has been shown to produce the hepatotoxin (liver toxin) microcystin, which can result in gastro-intestinal problems associated with oral intake of untreated contaminated water, and in extreme cases, result in liver damage. Impacted water resources used for human consumption are typically treated with chlorine or ozone to destroy the toxin. In addition to hepatotoxins, some blue-green algae can produce other types of toxins, including neurotoxins (nervous system toxins) that also can cause respiratory distress and eye irritation, and dermatoxins associated with skin irritation, although they appear to be less prominent and less commonly occurring than hepatotoxins in Florida.</p>
<p>In Florida, FDEP coordinates water sampling and tests for algal species and toxicity in both freshwater and marine environments, and the Florida Department of Health takes the lead in determining if an algal bloom presents a human health risk. For whatever the reason might be, many of us who have conducted research on Florida lakes with cyanobacteria blooms have found that some people develop a rash when their skin contacts the bloom. To avoid possible adverse symptoms and effects of exposure to toxins, avoidance by humans and pets is the best practice when water is contaminated with blue-green algal blooms.</p>
<p><strong>Why do toxin levels vary in time and space?</strong><br />
Concentrations of algal toxins in ecosystems are often roughly proportional to the amount of toxin-producing algae present. However, environmental conditions and the condition of algal cells (such as age and health) can affect toxin levels. For example, blooms of Microcystis aeruginosa frequently form surface scums which can be driven by wind onto shorelines, resulting in massive accumulations of biomass and very high, but spatially restricted, toxin levels. Methods used to collect samples for analysis can also affect the level of toxins detected. For example, monitoring efforts focusing on the collection of samples from hot spots in algal biomass accumulation can overestimate the average and total toxin levels in an ecosystem.</p>
<p><strong>Is this a wider-spread issue right now in the USA?</strong></p>
<p>Algal blooms, including cyanobacteria blooms, are a problem not only in Florida but throughout the U.S. and the world. Although algal blooms are naturally occurring, human activities and inputs (stormwater, agriculture, urban landscapes, sewer and septic) have significantly increased the amount of nutrients available for bloom formation in many environments around the world. In addition to Florida, algal blooms have been reported this year in Utah, Lake Erie, New York, North Carolina, Oregon and as far away as New Zealand, Australia, the Philippines and the Middle-eastern country of Oman. The problem of harmful algal blooms is expected to grow with continuing increases in nutrient loads and warming climate, particularly those involving cyanobacteria, which are known to favor high temperature conditions.</p>
<!-- Author Description -->
<p><em>Editor Katrina Elsken can be reached at <a href="mailto:kelsken@newszap.com">kelsken@newszap.com</a></em></p><div class="spacer_10"></div>		
<div class="entry-tags"><span>Tags:</span><a href="https://okeechobeenews.net/tag/alage-bloom/" rel="tag">algae bloom</a> &middot; <a href="https://okeechobeenews.net/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://okeechobeenews.net/tag/lake-okeechobee/" rel="tag">Lake Okeechobee</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<?php echo category_description(); ?>	
</div><!-- #post-12975 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//okeechobeenews.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=23edd09a78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Okeechobee News email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_23edd09a78" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- fl-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1372687360134-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-2'); });
</script>
</div></div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="http://okeechobeenews.fl.newsmemory.com/"><img src="https://okeechobeenews-fl.newsmemory.com/getprima.php" alt="Okeechobee News front page"/></a>
<div class="spacer_10"></div>
The Okeechobee News is published every Wednesday, Friday, and Sunday. You can <a href="https://okeechobeenews.net/find/" title="Find the Newspaper">find it in retail outlets</a> throughout the Okeechobee area, or <a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html" title="subscribe">subscribe</a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/OkeechobeeNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/okeechobeenews">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Okeechobee Weather</h3><div class="textwidget custom-html-widget"><a href="/weather/"><img src="https://okeechobeenews.net/wp-content/uploads/2017/08/todaysweatherfinal.png"></a></div></div><div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- fl-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1372687360134-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-6652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6652"><a href="https://okeechobeenews.net/about/">About Us</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-10874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10874"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Okeechobee+News">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<center>
<div class="spacer_10"></div>
<!-- /83779297/fl-leaderboard-02 -->
<div id='div-gpt-ad-1520451498203-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520451498203-0'); });
</script>
</div>
</center></div>
<div class="copyright">
<p>&copy; 2018 <a href="/about/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script>	<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.2'></script>
<script type='text/javascript' src='https://okeechobeenews.net/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=103764836632626&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.21792316436768 seconds, on 11-07-18 6:36:25 --><!-- via php -->