<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Does SFWMD have enough public land for restoration? - Okeechobee News | Okeechobee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://okeechobeenews.net/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Okeechobee News RSS Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="Okeechobee News Atom Feed" href="http://okeechobeenews.net/feed/atom/" />
<link rel="pingback" href="http://okeechobeenews.net/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/788f9a7d8ea58b5a7b94470b517133ac/1472568231index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://okeechobeenews.net/lake-okeechobee/sfwmd-enough-public-land-restoration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Does SFWMD have enough public land for restoration? - Okeechobee News" />
<meta property="og:description" content="OKEECHOBEE &#8212; Does the state need to buy more land for Everglades restoration? Senator Joe Negron’s plan for the state to buy another 60,000 acres south of Lake Okeechobee for more water storage continues to draw opposition from area officials who say the state already owns plenty of land, and they don’t want more property &hellip;" />
<meta property="og:url" content="http://okeechobeenews.net/lake-okeechobee/sfwmd-enough-public-land-restoration/" />
<meta property="og:site_name" content="Okeechobee News" />
<meta property="article:publisher" content="http://www.facebook.com/okeechobeenews" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Lake Okeechobee" />
<meta property="article:published_time" content="2017-02-10T05:30:10-05:00" />
<meta property="article:modified_time" content="2017-02-09T17:09:56-05:00" />
<meta property="og:updated_time" content="2017-02-09T17:09:56-05:00" />
<meta property="fb:app_id" content="103764836632626" />
<meta property="og:image" content="http://okeechobeenews.net/wp-content/uploads/2016/12/TruthLakeOkee.jpg" />
<meta property="og:image:width" content="481" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OKEECHOBEE &#8212; Does the state need to buy more land for Everglades restoration? Senator Joe Negron’s plan for the state to buy another 60,000 acres south of Lake Okeechobee for more water storage continues to draw opposition from area officials who say the state already owns plenty of land, and they don’t want more property [&hellip;]" />
<meta name="twitter:title" content="Does SFWMD have enough public land for restoration? - Okeechobee News" />
<meta name="twitter:site" content="@OkeechobeeNews" />
<meta name="twitter:image" content="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/TruthLakeOkee.jpg?fit=481%2C600" />
<meta name="twitter:creator" content="@OkeechobeeNews" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Comments Feed" href="http://okeechobeenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Does SFWMD have enough public land for restoration? Comments Feed" href="http://okeechobeenews.net/lake-okeechobee/sfwmd-enough-public-land-restoration/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/okeechobeenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/okeechobeenews/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://okeechobeenews.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://okeechobeenews.net/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='http://okeechobeenews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/7fabcb2933f7ea1b7b5d9556a2bc58bb/1485463892index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://okeechobeenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/3e7bb9edba510613ec353da2a370fefd/1486523923index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/617df265e1b7baa780fc80a085fb941b/1485463893index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/420b437cc6528d27d88ac02fdc7377b3/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d826907e1f","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d826907e1f","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/063316feaf99de7af1bc9cdb3e8d07dc/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","security":"df2ff8d872","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/okeechobeenews.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/6e61f9442715343735fc82cb609f9af4/1485463893index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://okeechobeenews.net/wp-json/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p7Bxc0-1x6' />
<link rel="alternate" type="application/json+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Flake-okeechobee%2Fsfwmd-enough-public-land-restoration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Flake-okeechobee%2Fsfwmd-enough-public-land-restoration%2F&#038;format=xml" />
<meta property="fb:app_id" content="103764836632626"/><script type='text/javascript'>mapp = {data : []};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://okeechobeenews.net/wp-content/uploads/2015/09/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://okeechobeenews.net/lake-okeechobee/sfwmd-enough-public-land-restoration/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/fl-leaderboard-01', [728, 90], 'div-gpt-ad-1372687360134-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-01', [300, 250], 'div-gpt-ad-1372687360134-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-02', [300, 250], 'div-gpt-ad-1372687360134-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-03', [300, 250], 'div-gpt-ad-1372687360134-3').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/83779297/fl-mobile-adhesion-01', 'div-gpt-ad-1454707238781-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['Okeechobee']);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- /83779297/fl-mobile-adhesion-01 -->
<div id='div-gpt-ad-1454707238781-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454707238781-4'); });
</script>
</div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-64247352-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-5896 single-format-standard custom-background gecko">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html">Print Newspaper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://okeechobeenews.fl.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://okeechobeenews.net/enewsletter/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://okeechobeenews.net/find/">Find the Okeechobee News</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://www.newszap.com/subscriptioncenter/">Subscription Center</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="http://www.newslibrary.com/sites/onoo/">Online Print Archive</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://okeechobeenews.fl.newsmemory.com/marketplace.php">Print  Edition Ads</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://www.floridaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://floridaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://lakeokeechobeerealestate.fl.newsmemory.com/">Real Estate</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.legacy.com/obituaries/newszapfl/">Obituaries</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="http://www.floridaclassifieds.newszap.com/classifieds/other/">Legal Notices</a></li>
</ul>		<form method="get" id="searchform" action="http://okeechobeenews.net">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://okeechobeenews.net"><img src="http://okeechobeenews.net/wp-content/uploads/2015/07/OkeeNewsLogo.jpg" alt="Okeechobee News" id="logo"/></a>
<div class='header-ad'><!-- fl-leaderboard-01 -->
<div id='div-gpt-ad-1372687360134-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="http://okeechobeenews.net/section/community-news/">Community</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="http://okeechobeenews.net/churchdirectory/">Churches</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://okeechobeenews.net/section/crime/">Crime</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="http://okeechobeenews.net/section/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-5120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5120"><a href="http://okeechobeenews.net/section/musicfest/">Music Festival</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2131"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://okeechobeenews.net/section/business/">Business</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://okeechobeenews.net/section/government/">Government</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://okeechobeenews.net/section/health/">Health</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://okeechobeenews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://okeechobeenews.net/section/schools/">Schools</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://okeechobeenews.net/section/sports/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="http://okeechobeenews.net">Home</a> 
<a href="http://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a> <span class="entry-title">Does SFWMD have enough public land for restoration?</span>				</div><!--end #breadcrumbs-->
<div id="post-5896" class="post-5896 post type-post status-publish format-standard has-post-thumbnail hentry category-lake-okeechobee tag-featured byline-katrina-elsken">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Does SFWMD have enough public land for restoration?</h1>  
<div class="entry-meta">
<span class="entry-date">Feb 10th, 2017</span> &middot; by <a href="http://okeechobeenews.net/byline/katrina-elsken/" rel="tag">Katrina Elsken</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://okeechobeenews.net/lake-okeechobee/sfwmd-enough-public-land-restoration/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>OKEECHOBEE &#8212; Does the state need to buy more land for Everglades restoration?</p>
<p>Senator Joe Negron’s plan for the state to buy another 60,000 acres south of Lake Okeechobee for more water storage continues to draw opposition from area officials who say the state already owns plenty of land, and they don’t want more property taken off their tax rolls.</p>
<p>The bill specifies: “requiring the South Florida Water Management District to seek proposals from willing sellers of property within the Everglades Agricultural Area for land that is suitable for the reservoir project.”</p>
<p>“There are better ways to spend $2.5 billion for water policy in the state of Florida and Everglades restoration. One of the problems with the history of restoration over the past several decades has been that every time there is a new president or a new election of most anyone, everybody wants to change up the plan of work because they want credit for the ground breaking instead of the ribbon cutting,” stated Commissioner of Agriculture Adam Putnam.</p>
<p>The $2.4 billion “buy the land” plan, promoted by the Everglades Foundation and endorsed by Florida Audubon, has also drawn criticism from other state officials.</p>
<p>“My great concern is that North Florida and North Central Florida are already derelict in receiving funds that is shared by the state for the environment. The notion of sending billions of dollars to an unproven land-grab in South Florida, for potentially dubious results, continues to leave the rest of Florida alone,” commented Representative Jay Fant (R-Jacksonville).</p>
<p>“I think we need to look at the dikes, we also need to look at a solution north of the lake. That’s where we have to pay attention right now. We have Speaker (Richard) Corcoran who says no bonding. We have to look at that in a fiscally responsible perspective,” said House Minority Leader Janet Cruz (D-Tampa).</p>
<p>Instead of buying more land, South Florida Water Management director Peter Antonacci has encouraged the state to use available funds to build water storage and water treatment projects on land the district already controls north and south of the lake. SFWMD owns nearly 1.5 million acres in South Florida.</p>
<p>Many water storage and treatment projects are already planned and are waiting for funding. The Comprehensive Everglades Restoration Plan, approved in 2000, was originally envisioned as a 30-year plan comprising 68 projects, funded 50-50 by a state and federal partnership. But more than halfway into that original time line, less than 20 percent of the funding has been allocated.</p>
<p>At the Jan. 25 Florida Senate Appropriations sub-committee hearing, Tammy Jackson Moore, of Guardians of the Glades, said Senator Negron’s plan for the state to buy another 60,000 acres of EAA land would mean the closure of another sugar mill, which would be devastating to the economy of the small towns in the EAA.</p>
<p>“Over the past 20 years, the Glades has given up 100,000 acres (of farm land in the EAA) and in doing so have closed three sugar mills,” she said.</p>
<p><strong>How much land is in the EAA?</strong></p>
<p>The Everglades Agricultural Area is South of Lake Okeechobee and includes about 27 percent of the historic Florida Everglades. The EAA is just north of Water Conservation Area 3. The eastern boundary is the L-8 Canal. The western boundary is along the L-1, L-2 and L-3 levees. The EAA covers more than 700,000 acres.</p>
<p>Close to the lake there are towns such as Belle Glade, South Bay and Pahokee within the EAA.</p>
<p>The EAA was designated for agricultural use by the Central and Southern Florida Flood Control Project in 1948. That same flood protection and drainage project set aside about 16 percent of the historic Everglades for urban development on the east coast. A levee running down the length of the coastal area from Lake Okeechobee past Miami was included in the C&amp;SF plan to protect the cities on the east coast from flooding from the remainder of the Everglades.</p>
<p><strong>Land in public ownership</strong></p>
<p>About a fourth of the land in the EAA is already in public ownership.<br />
• The South Florida Management District owns 97,223 acres.<br />
• The State of Florida Trustees of the Internal Improvement Fund controls 79,710 acres.<br />
• The U.S. Government owns 5,179 acres.<br />
• The City of South Bay owns 130 acres.<br />
• The City of Belle Glade owns 338 acres.<br />
• The Palm Beach County Solid Waste Authority owns 1,626 acres.<br />
• Palm Beach County owns 697 acres.<br />
• Palm Beach County School Board owns 396 acres.</p>
<p><strong>Agriculture land</strong></p>
<p>Both Hendry and Palm Beach Counties have some agricultural land inside the EAA as well as agricultural land that is not part of the EAA. Gene McAvoy said most of the Hendry County farms are not in the EAA; Most of the EAA is in Palm Beach County.</p>
<p>According to the most recent U.S.D.A. Agricultural Census (2012), Hendry County has 79,624 acres in sugar cane and 11,234 acres in vegetable farms.</p>
<p>Palm Beach County has 299,016 acres in sugar cane, 60,762 acres in vegetables; 22,918 acres in sweet corn; and 15,007 acres in sod farms, according to USDA.</p>
<p>Also, since crop rotation is used to benefit the soil, there is some variety in the land use. What is grown on a particular field may change from one year to the next. For example, after harvesting, a field that was used for sugar cane might be flooded and planted with rice.</p>
<p><a href="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/does-the-state-need-more-land-in-the-EAA-1.jpg"><img class="alignnone wp-image-5900 size-full" src="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/does-the-state-need-more-land-in-the-EAA-1.jpg?resize=600%2C461" srcset="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/does-the-state-need-more-land-in-the-EAA-1.jpg?w=600 600w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/does-the-state-need-more-land-in-the-EAA-1.jpg?resize=300%2C231 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
<ul><p><em>Editor Katrina Elsken can be reached at <a href="mailto:kelsken@newszap.com">kelsken@newszap.com</a></em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://okeechobeenews.net/tag/featured/" rel="tag">featured</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<?php echo category_description(); ?>	
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://okeechobeenews.net/crime/fleeing-driver-breaks-fences-fails-elude-police/" rel="bookmark"><img width="120" height="80" src="https://i0.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/SMITH.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i0.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/SMITH.jpg?resize=120%2C80 120w, https://i0.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/SMITH.jpg?zoom=2&amp;resize=120%2C80 240w, https://i0.wp.com/okeechobeenews.net/wp-content/uploads/2017/02/SMITH.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Fleeing driver breaks through fences, fails to elude police" href="http://okeechobeenews.net/crime/fleeing-driver-breaks-fences-fails-elude-police/">Fleeing driver breaks through fences, fails to elude police</a></h2>
<div class="entry-meta">
02/10/2017 &middot; <a href="http://okeechobeenews.net/crime/fleeing-driver-breaks-fences-fails-elude-police/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://okeechobeenews.net/entertainment/omf-gearing-2017-festival/" rel="bookmark"><img width="120" height="80" src="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/01/Music-festival-200-wide.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/01/Music-festival-200-wide.jpg?resize=300%2C200 300w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/01/Music-festival-200-wide.jpg?resize=120%2C80 120w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/01/Music-festival-200-wide.jpg?zoom=2&amp;resize=120%2C80 240w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2017/01/Music-festival-200-wide.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="OMF gearing up for 2017 festival" href="http://okeechobeenews.net/entertainment/omf-gearing-2017-festival/">OMF gearing up for 2017 festival</a></h2>
<div class="entry-meta">
02/10/2017 &middot; <a href="http://okeechobeenews.net/entertainment/omf-gearing-2017-festival/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://okeechobeenews.net/crime/cow-hit-amtrak-poacher-may-cut-fence/" rel="bookmark"><img width="120" height="80" src="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/OCSO-star1.png?resize=120%2C80" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Cow hit by Amtrak; poacher may have cut fence" href="http://okeechobeenews.net/crime/cow-hit-amtrak-poacher-may-cut-fence/">Cow hit by Amtrak; poacher may have cut fence</a></h2>
<div class="entry-meta">
02/8/2017 &middot; <a href="http://okeechobeenews.net/crime/cow-hit-amtrak-poacher-may-cut-fence/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- fl-mediumrectangle-01 -->
<div id='div-gpt-ad-1372687360134-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-5896 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- fl-mediumrectangle-02 -->
<div id='div-gpt-ad-1372687360134-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/okeechobeenews">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/OkeechobeeNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/okeechobeenews">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://okeechobeenews.net/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="wunderground_forecast_widget-3" class="widget wunderground"><h3 class="widget-title">Today&#8217;s Weather</h3>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<div class="wu-forecast-wrapper">
<table class="wu-table-1">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>
</div>
<div class="wu-cond-text">Clear</div>
<div class="wu-forecast-text">Plenty of sunshine. High around 75F. Winds NNE at 10 to 15 mph.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:34972.1.99999" rel="external" title="View the Okeechobee forecast on Wunderground.com"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>
</div>
</div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week&#8217;s Newspaper</h3>			<div class="textwidget"><div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="http://okeechobeenews.fl.newsmemory.com/"><img src="http://okeechobeenews.fl.newsmemory.com/newsmemvol2/florida/okeechobeenews//prima/prima.jpg" alt="Okeechobee News front page"/></a>
<div class="spacer_10"></div>
The Okeechobee News is published every Wednesday, Friday, and Sunday. You can <a href="http://okeechobeenews.net/find/" title="Find the Newspaper">find it in retail outlets</a> throughout the Okeechobee area, or <a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html" title="subscribe">subscribe</a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- fl-mediumrectangle-03 -->
<div id='div-gpt-ad-1372687360134-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://okeechobeenews.net/about/">About the Okeechobee News</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://newszap.com/pyn/fl/">Publish Your News</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://newszap.com/">Newszap.com</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type2&#038;cat=Okeechobee%20News">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="http://www.newszap.com/ini/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=103764836632626&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.37424206734 seconds, on 10-02-17 6:02:17 -->