<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Algae bloom growing near Port Mayaca - Okeechobee News | Okeechobee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://okeechobeenews.net/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Okeechobee News RSS Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="Okeechobee News Atom Feed" href="http://okeechobeenews.net/feed/atom/" />
<link rel="pingback" href="http://okeechobeenews.net/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/f7703e0ee9858941cffeff8081983eba/1491706122index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://okeechobeenews.net/lake-okeechobee/algae-bloom-growing-near-port-mayaca/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Algae bloom growing near Port Mayaca - Okeechobee News" />
<meta property="og:description" content="OKEECHOBEE &#8212; As a bright green algae bloom grew on Lake Okeechobee near Port Mayaca this week, area fishermen did not appear concerned. Algae is just part of the lake’s ecology and it’s common to see algal blooms on the lake, especially when the summer temperatures rise. The Florida Department of Environmental Regulation continues to &hellip;" />
<meta property="og:url" content="http://okeechobeenews.net/lake-okeechobee/algae-bloom-growing-near-port-mayaca/" />
<meta property="og:site_name" content="Okeechobee News" />
<meta property="article:publisher" content="http://www.facebook.com/okeechobeenews" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Lake Okeechobee" />
<meta property="article:section" content="Lake Okeechobee" />
<meta property="article:published_time" content="2017-08-04T06:00:35-04:00" />
<meta property="article:modified_time" content="2017-08-03T15:55:58-04:00" />
<meta property="og:updated_time" content="2017-08-03T15:55:58-04:00" />
<meta property="fb:app_id" content="103764836632626" />
<meta property="og:image" content="http://okeechobeenews.net/wp-content/uploads/2017/08/algae-port-mayaca-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OKEECHOBEE &#8212; As a bright green algae bloom grew on Lake Okeechobee near Port Mayaca this week, area fishermen did not appear concerned. Algae is just part of the lake’s ecology and it’s common to see algal blooms on the lake, especially when the summer temperatures rise. The Florida Department of Environmental Regulation continues to [&hellip;]" />
<meta name="twitter:title" content="Algae bloom growing near Port Mayaca - Okeechobee News" />
<meta name="twitter:site" content="@OkeechobeeNews" />
<meta name="twitter:image" content="http://okeechobeenews.net/wp-content/uploads/2017/08/algae-port-mayaca-1.jpg" />
<meta name="twitter:creator" content="@OkeechobeeNews" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Comments Feed" href="http://okeechobeenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Algae bloom growing near Port Mayaca Comments Feed" href="http://okeechobeenews.net/lake-okeechobee/algae-bloom-growing-near-port-mayaca/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/okeechobeenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/okeechobeenews/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://okeechobeenews.net/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='simple-payments-css'  href='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://okeechobeenews.net/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='http://okeechobeenews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/420d0d3c0c3dc3d76b72b8d3cda06c34/1501642205index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://okeechobeenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/78dc299d75fd51497d3e4d0aa9584521/1491706122index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/d59484b09202754c586946cf9f50e68e/1501710580index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/420b437cc6528d27d88ac02fdc7377b3/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d49b71184d","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d49b71184d","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/063316feaf99de7af1bc9cdb3e8d07dc/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","security":"4e287a5251","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/okeechobeenews.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/98f2498ddb23e56abb3d12885b95f0a7/1501710580index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.1'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://okeechobeenews.net/wp-json/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p7Bxc0-21F' />
<link rel="alternate" type="application/json+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Flake-okeechobee%2Falgae-bloom-growing-near-port-mayaca%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Flake-okeechobee%2Falgae-bloom-growing-near-port-mayaca%2F&#038;format=xml" />
<meta property="fb:app_id" content="103764836632626"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://okeechobeenews.net/wp-content/uploads/2015/09/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content ul {
font-size: 14px;
line-height: 25px;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://okeechobeenews.net/lake-okeechobee/algae-bloom-growing-near-port-mayaca/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/fl-leaderboard-01', [728, 90], 'div-gpt-ad-1372687360134-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-01', [300, 250], 'div-gpt-ad-1372687360134-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-02', [300, 250], 'div-gpt-ad-1372687360134-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-03', [300, 250], 'div-gpt-ad-1372687360134-3').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/83779297/fl-mobile-adhesion-01', 'div-gpt-ad-1454707238781-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['Okeechobee']);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- /83779297/fl-mobile-adhesion-01 -->
<div id='div-gpt-ad-1454707238781-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454707238781-4'); });
</script>
</div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-64247352-1', 'auto');
ga('send', 'pageview');
</script>			<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}			</style>
</head>
<body class="post-template-default single single-post postid-7791 single-format-standard custom-background gecko">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="#">Subscribe</a>
<ul  class="sub-menu">
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html">Print Newspaper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://okeechobeenews.fl.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://okeechobeenews.net/enewsletter/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><a href="#">Reader Services</a>
<ul  class="sub-menu">
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://okeechobeenews.net/find/">Find the Okeechobee News</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://newszap.com/#subscribe">Subscription Center</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="http://www.newslibrary.com/sites/onoo/">Online Print Archive</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://okeechobeenews.fl.newsmemory.com/marketplace.php">Print  Edition Ads</a></li>
<li id="menu-item-6719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6719"><a href="http://okeechobeenews.net/profile/">Okeechobee News</a></li>
<li id="menu-item-6720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6720"><a href="http://newszap.com/pyn/fl/">Publish Your News</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://www.floridaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://floridaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://lakeokeechobeerealestate.fl.newsmemory.com/">Real Estate</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.legacy.com/obituaries/newszapfl/">Obituaries</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="http://www.floridaclassifieds.newszap.com/classifieds/other/">Legal Notices</a></li>
</ul>		<form method="get" id="searchform" action="http://okeechobeenews.net">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://okeechobeenews.net"><img src="http://okeechobeenews.net/wp-content/uploads/2015/07/OkeeNewsLogo.jpg" alt="Okeechobee News" id="logo"/></a>
<div class='header-ad'><!-- fl-leaderboard-01 -->
<div id='div-gpt-ad-1372687360134-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="http://okeechobeenews.net/section/community-news/">Community</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="http://okeechobeenews.net/churchdirectory/">Churches</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://okeechobeenews.net/section/crime/">Crime</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="http://okeechobeenews.net/section/entertainment/">Entertainment</a>
<ul  class="sub-menu">
<li id="menu-item-5120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5120"><a href="http://okeechobeenews.net/section/musicfest/">Music Festival</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2131"><a href="#">News</a>
<ul  class="sub-menu">
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://okeechobeenews.net/section/business/">Business</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://okeechobeenews.net/section/government/">Government</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://okeechobeenews.net/section/health/">Health</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="http://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://okeechobeenews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://okeechobeenews.net/section/schools/">Schools</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://okeechobeenews.net/section/sports/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="http://okeechobeenews.net">Home</a> 
<a href="http://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a> <span class="entry-title">Algae bloom growing near Port Mayaca</span>				</div><!--end #breadcrumbs-->
<div id="post-7791" class="post-7791 post type-post status-publish format-standard has-post-thumbnail hentry category-lake-okeechobee tag-featured tag-lake-okeechobee byline-katrina-elsken">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Algae bloom growing near Port Mayaca</h1>  
<div class="entry-meta">
<span class="entry-date">Aug 4th, 2017</span> &middot; by <a href="http://okeechobeenews.net/byline/katrina-elsken/" rel="tag">Katrina Elsken</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://okeechobeenews.net/lake-okeechobee/algae-bloom-growing-near-port-mayaca/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>OKEECHOBEE &#8212; As a bright green algae bloom grew on Lake Okeechobee near Port Mayaca this week, area fishermen did not appear concerned. Algae is just part of the lake’s ecology and it’s common to see algal blooms on the lake, especially when the summer temperatures rise.</p>
<p>The Florida Department of Environmental Regulation continues to monitor algae blooms on Lake Okeechobee and collect samples everywhere algae blooms are found. So far, all but one of the samples collected on the lake this summer have shown no toxins. One sample collected on July 27 near Indiantown came back at 1.9 micrograms/liter.</p>
<p>Some – not all – blue-green algae can produce toxins, and even those that are capable of producing toxins are not necessarily always producing toxins, explained Dee Ann Miller of the Florida Department of Environmental Protection. You also can’t tell whether algae is producing toxins or not just by looking at it. That is why toxin analysis is performed to see if the algae is producing toxins and if so, at what levels – and why we routinely monitor and retest persistent blooms, she explained.</p>
<p>According to SFWMD records, backflow from St. Lucie Waterway at Port Mayaca is feeding that bloom. The water in the C-44 canal has been backflowing into the lake since June. That water is about three times higher in phosphorus than the water in Lake Okeechobee.</p>
<p>According to SFWMD tests, phosphorus loads in the C-44 water at the C44S80 station (Port Mayaca) were 390 parts per billion (ppb) on July 13 and 297 ppb on July 20. Phosphorus levels in water tested at the S3083 station (on the C-44 canal in Martin County) were 464 ppb on July 5 and 324 on July 17. By comparison, Florida Department of Environmental Regulation reports estimate the phosphorous in the lake water at about 100 ppb.</p>
<p>SFWMD Water Quality Bureau Chief Stuart Van Horn said a large agricultural area in Martin County contributes to the high nutrient levels in the runoff into the C-44 canal. He said phosphorus levels in recent flows are typical for that watershed.</p>
<p>“The water in Lake Okeechobee is a little over 100 pbb phosphorus,” he explained. “Any of the watershed discharges with high phosphorus concentrations are going to provide a food source for the algae.</p>
<p>“The C-44 discharge is part of that food source.”</p>
<p>Other areas with discharges high in phosphorus include Taylor Creek/Nubbin Slough and Indian Prairie.</p>
<p>Earlier this week, the flow from the C-44 into the lake at Port Mayaca was more than 1,000 cubic feet per second (cfs). On Thursday, the flow was 739 cfs.</p>
<p>No water has flowed through the Moore Haven lock in either direction since the start of the rainy season.</p>
<p>“Because reducing nitrogen and phosphorous levels can help decrease the intensity and duration of algal blooms, in addition to algal bloom monitoring and response, DEP is actively working with other agencies and local governments to identify and implement restoration projects to improve water quality. This includes Everglades Restoration projects as well as restoration projects in the Lake Okeechobee, St. Lucie and Caloosahatchee basins,” Ms. Miller stated.</p>
<p><strong>Tracking the blooms</strong></p>
<p>The Florida Department of Environmental Protection website (https://depnewsroom.wordpress.com/algal-bloom-sampling-results) provides daily updates on algal bloom reports and testing. So far, no toxins have been detected in Lake Okeechobee.</p>
<p>Even without the unusual water flows this year, it is likely there would be algae blooms on the lake.</p>
<p>According to the Florida Department of Environmental Regulation, blue-green algae, or cyanobacteria, is a type of bacteria found naturally in freshwater environments. This bacteria is a microorganism that functions like algae or a plant in that it feeds through photosynthesis and derives its energy from the sun. Blue-green algae can be found all over the world, and occur in Florida’s freshwater and brackish habitats, such as lakes, rivers and estuaries.</p>
<p>• On June 28, an algae bloom was reported in Lake Okeechobee, Latitude 27.0840, Longitude -80.8561 (several miles offshore, south of Buckhead Ridge.) FDEP took water samples. The dominant algae was Dolichospermum circinale; while this species of algae is capable of creating a toxin, no toxins were detected in the water. Dolichospermum circinale does not form mats; it may form small clusters or filaments.</p>
<p>• On July 17, an algae bloom was reported in Indian River Lagoon south of the Sebastian Inlet. The dominant taxon was identified as Lyngbya majuscula. No toxins were detected.</p>
<p>• On July 18, the Florida Department of Environmental Regulation responded to a surface algae bloom reported in Lake Okeechobee in Glades County (several miles offshore, south of Brighton Seminole Reservation). The dominant algae was Dolichospermum circinale. No toxins were detected.</p>
<p>• On July 24, an algae bloom was reported on Lake Okeechobee, Latitude 26.9072, Longitude -80.6596 (south of Port Mayacca). FDEP found the dominant taxon is Microcystis aeruginosa. No toxins were detected in the water.</p>
<p>• On July 27, an algae bloom was reported on Lake Okeechobee near Taylor Creek. The dominant taxon was identified as Microcystis aeruginosa. No toxins were detected.</p>
<p>• On July 27, an algae bloom was reported on Lake Okeechobee near Indiantown. Dominant taxon was Microcystis aeruginosa. Total microcystin was 1.9 micrograms per liter. (Levels above 10 micrograms/liter are considered potentially hazardous.)</p>
<p>• On Aug. 1, an algae bloom was reported south of Port Mayaca. Small algae fragmented clumps were seen within the water. The algae was barely noticeable from the surface. Samples were collected. Results were not available at presstime.</p>
<p>• On Aug. 1, an algae bloom was reported on Lake Okeechobee near Pahokee. The bloom covered about 100 square meters and was described by FDEP as a bright green, continuous, high density bloom. Samples were taken. Results were not available at presstime.</p>
<p>• On Aug. 2, an algae bloom was reported at Central Marine in Martin County.<br />
Report algae blooms</p>
<p>DEP encourages residents and visitors to report algal blooms to help us respond as quickly and efficiently as possible to observed algal blooms. To report an algae bloom, call 855-305-3903.</p>
<div id="attachment_7795" style="width: 610px" class="wp-caption alignnone"><a href="http://okeechobeenews.net/wp-content/uploads/2017/08/algae-port-mayaca-1.jpg"><img class="size-full wp-image-7795" src="http://okeechobeenews.net/wp-content/uploads/2017/08/algae-port-mayaca-1.jpg" alt="" width="600" height="450" srcset="http://okeechobeenews.net/wp-content/uploads/2017/08/algae-port-mayaca-1.jpg 600w, http://okeechobeenews.net/wp-content/uploads/2017/08/algae-port-mayaca-1-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">An algae bloom on Lake Okeechobee near Port Mayaca has turned the water near the shore bright green. Since June more than 22 billion gallons of nutrient-laden water has backflowed into the lake from the St. Lucie watershed at Port Mayaca, feeding the lake’s natural algae and contributing to the spreading bloom. According to SFWMD data, the water entering the lake from the C-44 is three times higher in phosphorus than the lake. Photo by Eric Kopp.</p></div>
<ul><p><em>Editor Katrina Elsken can be reached at <a href="mailto:kelsken@newszap.com">kelsken@newszap.com</a></em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://okeechobeenews.net/tag/featured/" rel="tag">featured</a> &middot; <a href="http://okeechobeenews.net/tag/lake-okeechobee/" rel="tag">Lake Okeechobee</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<?php echo category_description(); ?>	
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://okeechobeenews.net/government/okeechobee-city-council-votes-renovate-city-hall/" rel="bookmark"><img width="120" height="80" src="http://okeechobeenews.net/wp-content/uploads/2015/09/037-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Okeechobee City Council votes to renovate city hall" href="http://okeechobeenews.net/government/okeechobee-city-council-votes-renovate-city-hall/">Okeechobee City Council votes to renovate city hall</a></h2>
<div class="entry-meta">
08/4/2017 &middot; <a href="http://okeechobeenews.net/government/okeechobee-city-council-votes-renovate-city-hall/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://okeechobeenews.net/lake-okeechobee/glades-county-sites-deemed-optimal-water-storage/" rel="bookmark"><img width="120" height="80" src="http://okeechobeenews.net/wp-content/uploads/2016/12/TruthLakeOkee-120x80.jpg" class="entry-thumb wp-post-image" alt="" /></a>
<h2 class="entry-title"><a title="Glades County sites deemed optimal for water storage" href="http://okeechobeenews.net/lake-okeechobee/glades-county-sites-deemed-optimal-water-storage/">Glades County sites deemed optimal for water storage</a></h2>
<div class="entry-meta">
08/3/2017 &middot; <a href="http://okeechobeenews.net/lake-okeechobee/glades-county-sites-deemed-optimal-water-storage/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://okeechobeenews.net/lake-okeechobee/vehicles-burglarized-at-popular-walking-trail-public-asked-for-help/" rel="bookmark"><img width="120" height="80" src="http://okeechobeenews.net/wp-content/uploads/2017/02/TaylorCreekSTAFacilities-120x80.jpg" class="entry-thumb wp-post-image" alt="" srcset="http://okeechobeenews.net/wp-content/uploads/2017/02/TaylorCreekSTAFacilities-120x80.jpg 120w, http://okeechobeenews.net/wp-content/uploads/2017/02/TaylorCreekSTAFacilities-300x200.jpg 300w, http://okeechobeenews.net/wp-content/uploads/2017/02/TaylorCreekSTAFacilities.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Vehicles burglarized at popular walking trail; public asked for help" href="http://okeechobeenews.net/lake-okeechobee/vehicles-burglarized-at-popular-walking-trail-public-asked-for-help/">Vehicles burglarized at popular walking trail; public asked for help</a></h2>
<div class="entry-meta">
08/2/2017 &middot; <a href="http://okeechobeenews.net/lake-okeechobee/vehicles-burglarized-at-popular-walking-trail-public-asked-for-help/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- fl-mediumrectangle-01 -->
<div id='div-gpt-ad-1372687360134-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-7791 -->
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//okeechobeenews.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=23edd09a78" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Okeechobee News email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_23edd09a78" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- fl-mediumrectangle-02 -->
<div id='div-gpt-ad-1372687360134-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/okeechobeenews">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/OkeechobeeNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/okeechobeenews">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://okeechobeenews.net/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="wunderground_forecast_widget-3" class="widget wunderground"><h3 class="widget-title">Today&#8217;s Weather</h3>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<div class="wu-forecast-wrapper">
<table class="wu-table-1">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>
</div>
<div class="wu-cond-text">Partly Cloudy</div>
<div class="wu-forecast-text">Sunshine and clouds mixed. High 93F. Winds SE at 5 to 10 mph.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:34972.1.99999" rel="external" title="View the Okeechobee forecast on Wunderground.com"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>
</div>
</div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week&#8217;s Newspaper</h3>			<div class="textwidget"><div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="http://okeechobeenews.fl.newsmemory.com/"><img src="http://okeechobeenews.fl.newsmemory.com/newsmemvol2/florida/okeechobeenews//prima/prima.jpg" alt="Okeechobee News front page"/></a>
<div class="spacer_10"></div>
The Okeechobee News is published every Wednesday, Friday, and Sunday. You can <a href="http://okeechobeenews.net/find/" title="Find the Newspaper">find it in retail outlets</a> throughout the Okeechobee area, or <a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html" title="subscribe">subscribe</a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- fl-mediumrectangle-03 -->
<div id='div-gpt-ad-1372687360134-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-6652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6652"><a href="http://okeechobeenews.net/about/">About Us</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://newszap.com/pyn/fl/">Publish Your News</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type2&#038;cat=Okeechobee%20News">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2017 <a href="/about/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=103764836632626&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.51577091217 seconds, on 04-08-17 6:04:28 -->