<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Shows charged in woman’s murder - Okeechobee News | Okeechobee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://okeechobeenews.net/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Okeechobee News RSS Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="Okeechobee News Atom Feed" href="http://okeechobeenews.net/feed/atom/" />
<link rel="pingback" href="http://okeechobeenews.net/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/788f9a7d8ea58b5a7b94470b517133ac/1472568231index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://okeechobeenews.net/crime/shows-charged-womans-murder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shows charged in woman’s murder - Okeechobee News" />
<meta property="og:description" content="OKEECHOBEE &#8212; “He wanted to know what it was like to kill somebody.” And that, said Sheriff-elect Noel Stephen, was the reason why Amanda Gayle Suarez, a mother of four, was murdered by Christopher William Shows. “It was a horrendous, tragic death. Normal people don’t think like this,” added Major Stephen of the Dec. 12 &hellip;" />
<meta property="og:url" content="http://okeechobeenews.net/crime/shows-charged-womans-murder/" />
<meta property="og:site_name" content="Okeechobee News" />
<meta property="article:publisher" content="http://www.facebook.com/okeechobeenews" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2016-12-21T06:00:18-05:00" />
<meta property="article:modified_time" content="2016-12-20T15:25:32-05:00" />
<meta property="og:updated_time" content="2016-12-20T15:25:32-05:00" />
<meta property="fb:app_id" content="103764836632626" />
<meta property="og:image" content="http://okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OKEECHOBEE &#8212; “He wanted to know what it was like to kill somebody.” And that, said Sheriff-elect Noel Stephen, was the reason why Amanda Gayle Suarez, a mother of four, was murdered by Christopher William Shows. “It was a horrendous, tragic death. Normal people don’t think like this,” added Major Stephen of the Dec. 12 [&hellip;]" />
<meta name="twitter:title" content="Shows charged in woman’s murder - Okeechobee News" />
<meta name="twitter:site" content="@OkeechobeeNews" />
<meta name="twitter:image" content="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?fit=480%2C600" />
<meta name="twitter:creator" content="@OkeechobeeNews" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Comments Feed" href="http://okeechobeenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Shows charged in woman’s murder Comments Feed" href="http://okeechobeenews.net/crime/shows-charged-womans-murder/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/okeechobeenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/okeechobeenews/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://okeechobeenews.net/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://okeechobeenews.net/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='http://okeechobeenews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/d5f09700e3260f29db72b78190609f1d/1481814723index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://okeechobeenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/f9b9db93952e4d4b866501db0c3eda6f/1481122135index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/11d35e48f15a2a5ba658a4e0efdc6eea/1481080645index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-a11y.min.js?ver=4.7'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/420b437cc6528d27d88ac02fdc7377b3/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"54d962ebe3","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"54d962ebe3","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/063316feaf99de7af1bc9cdb3e8d07dc/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","security":"25089a4d5c","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/okeechobeenews.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/9e3971cf8f863cd3ac8b2ac87dc14689/1481080645index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://okeechobeenews.net/wp-json/' />
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p7Bxc0-1qj' />
<link rel="alternate" type="application/json+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Fcrime%2Fshows-charged-womans-murder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Fcrime%2Fshows-charged-womans-murder%2F&#038;format=xml" />
<meta property="fb:app_id" content="103764836632626"/><script type='text/javascript'>mapp = {data : []};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://okeechobeenews.net/wp-content/uploads/2015/09/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://okeechobeenews.net/crime/shows-charged-womans-murder/amp/" /><!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/fl-leaderboard-01', [728, 90], 'div-gpt-ad-1372687360134-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-01', [300, 250], 'div-gpt-ad-1372687360134-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-02', [300, 250], 'div-gpt-ad-1372687360134-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-03', [300, 250], 'div-gpt-ad-1372687360134-3').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/83779297/fl-mobile-adhesion-01', 'div-gpt-ad-1454707238781-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['Okeechobee']);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- /83779297/fl-mobile-adhesion-01 -->
<div id='div-gpt-ad-1454707238781-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454707238781-4'); });
</script>
</div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-64247352-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-5475 single-format-standard custom-background chrome">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html">Print Newspaper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://okeechobeenews.fl.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://okeechobeenews.net/enewsletter/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://okeechobeenews.net/find/">Find the Okeechobee News</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://www.newszap.com/subscriptioncenter/">Subscription Center</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="http://www.newslibrary.com/sites/onoo/">Online Print Archive</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://okeechobeenews.fl.newsmemory.com/marketplace.php">Print  Edition Ads</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://www.floridaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://floridaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://lakeokeechobeerealestate.fl.newsmemory.com/">Real Estate</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.legacy.com/obituaries/newszapfl/">Obituaries</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="http://www.floridaclassifieds.newszap.com/classifieds/other/">Legal Notices</a></li>
</ul>		<form method="get" id="searchform" action="http://okeechobeenews.net">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://okeechobeenews.net"><img src="http://okeechobeenews.net/wp-content/uploads/2015/07/OkeeNewsLogo.jpg" alt="Okeechobee News" id="logo"/></a>
<div class='header-ad'><!-- fl-leaderboard-01 -->
<div id='div-gpt-ad-1372687360134-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="http://okeechobeenews.net/section/community-news/">Community</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="http://okeechobeenews.net/churchdirectory/">Churches</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://okeechobeenews.net/section/crime/">Crime</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43"><a href="http://okeechobeenews.net/section/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-5120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5120"><a href="http://okeechobeenews.net/section/musicfest/">Music Festival</a></li>
</ul>
</li>
<li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2131"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://okeechobeenews.net/section/business/">Business</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://okeechobeenews.net/section/government/">Government</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://okeechobeenews.net/section/health/">Health</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://okeechobeenews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://okeechobeenews.net/section/schools/">Schools</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://okeechobeenews.net/section/sports/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="http://okeechobeenews.net">Home</a> 
<a href="http://okeechobeenews.net/section/crime/">Crime</a> <span class="entry-title">Shows charged in woman’s murder</span>				</div><!--end #breadcrumbs-->
<div id="post-5475" class="post-5475 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-featured byline-eric-kopp">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Shows charged in woman’s murder</h1>  
<div class="entry-meta">
<span class="entry-date">Dec 21st, 2016</span> &middot; by <a href="http://okeechobeenews.net/byline/eric-kopp/" rel="tag">Eric Kopp</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://okeechobeenews.net/crime/shows-charged-womans-murder/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>OKEECHOBEE &#8212; “He wanted to know what it was like to kill somebody.”</p>
<p>And that, said Sheriff-elect Noel Stephen, was the reason why Amanda Gayle Suarez, a mother of four, was murdered by Christopher William Shows.</p>
<p>“It was a horrendous, tragic death. Normal people don’t think like this,” added Major Stephen of the Dec. 12 slaying.</p>
<p>Shows, 21, U.S. 441 N., was arrested Dec. 16 by Okeechobee County Sheriff’s Office (OCSO) Detective Javier Gonzalez on felony charges of first-degree premeditated murder, burglary with an assault or battery, tampering with evidence, abusing a dead human body, grand theft and attempt to commit a crime.</p>
<div id="attachment_5469" style="width: 250px" class="wp-caption alignright"><a href="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg"><img class="size-medium wp-image-5469" src="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?resize=240%2C300" alt="" srcset="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?resize=240%2C300 240w, https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?w=480 480w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /></a><p class="wp-caption-text">Christopher William Shows, 21</p></div>
<p>He is being held in the Okeechobee County Jail without bond.</p>
<p>According to information disseminated by the sheriff’s office Shows went to Amanda Suarez’s N.W. Third Street home while her husband, Mathew, was at work and three of her four children were in school.</p>
<p>When he knocked on the door, Mrs. Suarez let him. Shows was well known to her since he was dating her cousin, Sarah Seger.</p>
<p>After he was in the home, Shows apparently began making sexual advances toward the 25-year-old woman, but she turned him away.</p>
<p>At some point Shows left the home, went to his truck parked outside the home and grabbed a .22 caliber rifle. He then went back inside the home.</p>
<p>When Mrs. Suarez tried to run out the back door, Shows chased her and shot her in the back of her head, behind the ear.</p>
<p>Shows, continued the information, then dragged Mrs. Suarez down the hallway and into the kitchen. It was here that he left her lifeless body in a crucifix position and in a puddle of blood. It was also here where Shows allegedly raped the now dead woman’s body.</p>
<p>The alleged crime came to light when Jessica Seger, Amanda’s sister, went to the home and found the woman lying on the kitchen floor. It has also been learned that Mrs. Suarez’s youngest child, a 2-year-old boy, was in a bedroom throughout the entire incident.</p>
<div id="attachment_5481" style="width: 310px" class="wp-caption alignright"><a href="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/wedding-photo-amanda.jpg"><img class="size-medium wp-image-5481" src="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/wedding-photo-amanda.jpg?resize=300%2C300" alt="" srcset="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/wedding-photo-amanda.jpg?resize=300%2C300 300w, https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/wedding-photo-amanda.jpg?resize=150%2C150 150w, https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/wedding-photo-amanda.jpg?resize=80%2C80 80w, https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/wedding-photo-amanda.jpg?resize=100%2C100 100w, https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/wedding-photo-amanda.jpg?w=600 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">Amanda Suarez on her wedding day.</p></div>
<p>So, Ms. Seger grabbed up the child and ran to the nearest convenience store — the Town Star store located at 2398 S.R. 70 W. Once at the store, she called 9-1-1.</p>
<p>OCSO Deputy William Jolly responded and when he was told about the grisly scene, he went to investigate.</p>
<p>When he arrived at the home the family’s pet bull dog became aggressive and wouldn’t let Deputy Jolly enter the home. However, the dog was finally secured and the deputy went inside where he found Mrs. Suarez.</p>
<p>That dog, said Maj. Stephen, played a large part in the following investigation.</p>
<p>“We knew it was someone the dog knew. He (Shows) was known to the family to get by the dog,” said the soon-to-be sheriff.</p>
<p>Another key factor in the subsequent probe was Mrs. Suarez’s cell phone. The major explained that for whatever reason Mrs. Suarez had taken a photo of Shows as he was lying on her couch just a scant few minutes before she was killed. Then, after allegedly killing the woman, Shows took her cell phone.</p>
<p>Detective Corporal Ted Van Deman and Detective Gonzalez pinged the phone and found it lying along side of the road in the 4400 block of U.S. 441 North.</p>
<p>Maj. Stephen said when the detectives found the phone there was still some blood on it.</p>
<p>The detectives went through the phone and reportedly found the photo of Shows. From that point on it took good old fashioned leg work to put the case together.</p>
<p>Maj. Stephen said he was very proud of the work and the cooperation of all the agency’s divisions. He was especially proud of the work done by Cpl. Van Deman and Detective Gonzalez.</p>
<p>“Ted and Javier did two weeks worth of work in a week. Ted and Javier are the reasons why this bad guy was apprehended,” said the major.</p>
<p>Assistant state attorney Don Richardson echoed the major’s sentiments.</p>
<p>“I can’t compliment the sheriff’s office enough. When other people would have given up. They didn’t. They were persistent,” said the prosecutor.</p>
<p>It’s not often a veteran cop of 29 years like Maj. Stephen is shocked by an incident, but it was apparent on his face when he talked about Show’s callousness.</p>
<p>“He (Shows) was a pall bearer at Amanda’s funeral.”</p>
<p>‘We will not let this monster win!’</p>
<p>&nbsp;</p>
<h3>Family of slain woman focuses on the children</h3>
<p>By Eric Kopp, Okeechobee News</p>
<p>OKEECHOBEE &#8212; “She was fulfilling what she wanted to do, and being a mom.”</p>
<p>Leah Suarez said all her daughter-in-law, Amanda Gayle Suarez, wanted to do in life was get her high school diploma and have children.</p>
<p>When Christopher William Shows allegedly murdered Amanda on Dec. 7 sometime between noon and 12:30 p.m., he snuffed out all of the young mother’s dreams.</p>
<p>“She was a good mom and never had any ill will toward anyone. She never had a driver’s license. She was perfectly content being home and being a mom,” said Leah.</p>
<p>Now Leah, and her husband Joe, are trying to take care of their son, Mathew, along with his four children who are now without a mother.</p>
<p>“Our son is just filled with rage over this — we all are. We just can’t imagine this here, and to our family. It’s just unimaginable,” said Leah. “She was as sweet as the day is long. This isn’t how it’s supposed to be.</p>
<p>“It’s just breaking my heart to have to go through this for all the kids — to see the destruction this one selfish act caused,” he added.</p>
<p>Mathew, 29, and Amanda, 25, were married just a little over 4 years and they had four children: Chandler, 11; Charlie, 9; Hayden, 4; and, E.J., 2.</p>
<p>Amanda did not have an outside job. She chose to stay home and take care of the children while Mathew, a contractor for Century Link, went to work early and didn’t get home until late.</p>
<p>As Leah talked about the unthinkable tragedy, the emotion begins to take over when she mentions what Charlie and E.J. went through. While all four of the children are having to deal with devastation few people ever know, those two have the most with which to deal.</p>
<p>As Shows was attacking Amanda in the N.W. Third Street home where she lived with her family, E.J. was in one of the bedrooms.</p>
<p>“All the baby will say now is he’s scared. We know he saw. And what he didn’t directly see, he heard,” Leah said.</p>
<p>But even as horrendous as that is, it’s Charlie who will likely have the hardest time coping. He actually walked in the house after school and saw Amanda lying on that kitchen floor in a puddle of her own blood.</p>
<p>Leah explained that Amanda was actually found by her sister who, after finding the body, grabbed up E.J. and ran on foot to a nearby convenience store to call for help. While she was gone, Charlie’s school bus rolled up and let the 9-year-old out. Unsuspecting, he opened the door and walked into the home just like he has every other day of the school year.</p>
<p>But, this wasn’t like any other day.</p>
<p>“Charlie got off the school bus and went into the home, then he ran out screaming,” recalled his grandmother.</p>
<p>She doesn’t know exactly how he did it, but Charlie called his grandfather’s cell phone. Leah said he was screaming and crying.</p>
<p>A few minutes later, a cousin drove up after picking up Hayden at her school and found Charlie just walking around in the yard.</p>
<p>“Thank the Lord someone had the forethought to call the other school and get Chandler off the school bus. I ran over and got him and explained to him what happened,” said Leah, now struggling with her emotions. “The kids are fairly comatose from the whole thing.”</p>
<p>Fortunately, she continued, some friends helped out recently and took the two older children to Universal Studios in Orlando.</p>
<p>Leah said the children are seeing a therapist regularly, but their son has yet to reach out for help.</p>
<p>“Right now he’s just angry, angry, angry,” she said.</p>
<p>But as the family tries to sort through all of their emotions there’s still a major hurdle staring them all in the face — Christmas.</p>
<p>“It’s going to be a struggle, in terms of getting through the day,” Leah noted.</p>
<p>“I’m off the next two weeks, so I can control the environment and put them in a safe place.”</p>
<p>Through it all, she said, there has been a ray of shining light — friends.</p>
<p>“We’ve just been overwhelmed with offers of help. The funeral is almost paid off — we owe just a little over $2,000. Now, we have to figure out if we’re going to purchase a home nearby or add on to our current home. We’re hanging from the rafters,” said the fourth-grade teacher with nine people now living in a five-bedroom home. “The kids lost their mom and house the same day.”</p>
<p>Mathew and Amanda were renting their home.</p>
<p>Leah went on to explain that first their home was damaged in a hurricane.</p>
<p>Then, two years ago, she nearly died having back surgery. And, she’s had to have four more surgeries since then. Now she and her husband are trying to take care of a houseful of people and, Mathew’s two pet snakes.</p>
<p>When asked what kind of snakes they were, she replied she didn’t know. But, she was quite adamant when she said they weren’t staying in the house. She said they are keeping the reptiles on the porch.</p>
<p>With all that’s happened, Leah has gone back to teaching fourth grade in a local elementary school while Joe works in the probation division of the U.S. District Court Southern District of Florida in West Palm Beach.</p>
<p>“We just don’t have the means we would normally have,” offered Leah.</p>
<p>Because of that if people want to donate, the family asks that those donations be monetary. Those donations can be left at Elite Office Services, 1210 S.W. Second Ave. They are located directly behind the Dairy Queen restaurant. The family has also set up a Go Fund Me account to help.</p>
<p>As Leah, Joe, Mathew and the kids all try to deal with this sudden upheaval in their lives it only serves to remind them of what has happened. And, what Shows has done to the entire family.</p>
<p>“I’ve been trying to find words to describe this monster,” she said.</p>
<p>And they’ve all been trying to come up with one answer that continues to elude them — why?</p>
<p>“Why us? Why her? Why here? Why our family? These are things we just don’t understand,” said Leah. “Amanda didn’t have an enemy — everybody loved her.</p>
<p>“But, we’re focused on taking care of her children. We will not let this monster win!”</p>
<ul><p><em>Eric Kopp is a staff writer for the Okeechobee News</em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://okeechobeenews.net/tag/featured/" rel="tag">featured</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<?php echo category_description(); ?>	
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://okeechobeenews.net/crime/okeechobee-man-charged-murder-amanda-suarez/" rel="bookmark"><img width="120" height="80" src="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?resize=120%2C80 120w, https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?zoom=2&amp;resize=120%2C80 240w, https://i2.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/SHOWS-CHRISTOPHER.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Okeechobee man charged in murder of Amanda Suarez" href="http://okeechobeenews.net/crime/okeechobee-man-charged-murder-amanda-suarez/">Okeechobee man charged in murder of Amanda Suarez</a></h2>
<div class="entry-meta">
12/19/2016 &middot; <a href="http://okeechobeenews.net/crime/okeechobee-man-charged-murder-amanda-suarez/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://okeechobeenews.net/opinion/attention-weather-channel-lake-okeechobee-not-toxic/" rel="bookmark"><img width="120" height="80" src="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/farm-bureau-photo.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/farm-bureau-photo.jpg?resize=120%2C80 120w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/farm-bureau-photo.jpg?zoom=2&amp;resize=120%2C80 240w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/12/farm-bureau-photo.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Attention Weather Channel: Lake Okeechobee is not toxic" href="http://okeechobeenews.net/opinion/attention-weather-channel-lake-okeechobee-not-toxic/">Attention Weather Channel: Lake Okeechobee is not toxic</a></h2>
<div class="entry-meta">
12/18/2016 &middot; <a href="http://okeechobeenews.net/opinion/attention-weather-channel-lake-okeechobee-not-toxic/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://okeechobeenews.net/government/agreement-allows-ocra-oyfl-share-sports-facilities/" rel="bookmark"><img width="120" height="80" src="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/016-e1449868624106.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="" srcset="https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/016-e1449868624106.jpg?resize=120%2C80 120w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/016-e1449868624106.jpg?zoom=2&amp;resize=120%2C80 240w, https://i1.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/016-e1449868624106.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Agreement allows OCRA and OYFL to share sports facilities" href="http://okeechobeenews.net/government/agreement-allows-ocra-oyfl-share-sports-facilities/">Agreement allows OCRA and OYFL to share sports facilities</a></h2>
<div class="entry-meta">
12/18/2016 &middot; <a href="http://okeechobeenews.net/government/agreement-allows-ocra-oyfl-share-sports-facilities/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- fl-mediumrectangle-01 -->
<div id='div-gpt-ad-1372687360134-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-5475 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- fl-mediumrectangle-02 -->
<div id='div-gpt-ad-1372687360134-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/okeechobeenews">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/OkeechobeeNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/okeechobeenews">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://okeechobeenews.net/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="wunderground_forecast_widget-3" class="widget wunderground"><h3 class="widget-title">Today&#8217;s Weather</h3>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<div class="wu-forecast-wrapper">
<table class="wu-table-1">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>
</div>
<div class="wu-cond-text">Overcast</div>
<div class="wu-forecast-text">Overcast. Slight chance of a rain shower. High 77F. Winds N at 10 to 15 mph.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:34972.1.99999" rel="external" title="View the Okeechobee forecast on Wunderground.com"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>
</div>
</div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week&#8217;s Newspaper</h3>			<div class="textwidget"><div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="http://okeechobeenews.fl.newsmemory.com/"><img src="http://okeechobeenews.fl.newsmemory.com/newsmemvol2/florida/okeechobeenews//prima/prima.jpg" alt="Okeechobee News front page"/></a>
<div class="spacer_10"></div>
The Okeechobee News is published every Wednesday, Friday, and Sunday. You can <a href="http://okeechobeenews.net/find/" title="Find the Newspaper">find it in retail outlets</a> throughout the Okeechobee area, or <a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html" title="subscribe">subscribe</a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- fl-mediumrectangle-03 -->
<div id='div-gpt-ad-1372687360134-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://okeechobeenews.net/about/">About the Okeechobee News</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://newszap.com/pyn/fl/">Publish Your News</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://newszap.com/">Newszap.com</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type2&#038;cat=Okeechobee%20News">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2016 <a href="http://www.newszap.com/ini/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=103764836632626&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.07169890404 seconds, on 21-12-16 6:01:24 -->