<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Armed robbery suspect nabbed - Okeechobee News | Okeechobee News</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://okeechobeenews.net/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Okeechobee News RSS Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="Okeechobee News Atom Feed" href="http://okeechobeenews.net/feed/atom/" />
<link rel="pingback" href="http://okeechobeenews.net/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/colors/default.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://okeechobeenews.net/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/788f9a7d8ea58b5a7b94470b517133ac/1472568231index.css" media="all"/>
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://okeechobeenews.net/crime/armed-robbery-suspect-nabbed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Armed robbery suspect nabbed - Okeechobee News" />
<meta property="og:description" content="OKEECHOBEE &#8212; An armed robbery suspect was arrested Monday after area law enforcement agencies spent more than 12 hours combing through dense underbrush just north of the J&amp;S Fish Camp on U.S. 441 S.E. As many as 20 detectives and deputies from the Okeechobee County Sheriff’s Office (OCSO) were joined in the search for Sherman &hellip;" />
<meta property="og:url" content="http://okeechobeenews.net/crime/armed-robbery-suspect-nabbed/" />
<meta property="og:site_name" content="Okeechobee News" />
<meta property="article:publisher" content="http://www.facebook.com/okeechobeenews" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Crime" />
<meta property="article:published_time" content="2016-09-21T06:00:30+00:00" />
<meta property="article:modified_time" content="2016-09-20T14:52:27+00:00" />
<meta property="og:updated_time" content="2016-09-20T14:52:27+00:00" />
<meta property="fb:app_id" content="103764836632626" />
<meta property="og:image" content="http://okeechobeenews.net/wp-content/uploads/2016/09/BRYANT-SHERMAN.jpg" />
<meta property="og:image:width" content="312" />
<meta property="og:image:height" content="384" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="OKEECHOBEE &#8212; An armed robbery suspect was arrested Monday after area law enforcement agencies spent more than 12 hours combing through dense underbrush just north of the J&amp;S Fish Camp on U.S. 441 S.E. As many as 20 detectives and deputies from the Okeechobee County Sheriff’s Office (OCSO) were joined in the search for Sherman [&hellip;]" />
<meta name="twitter:title" content="Armed robbery suspect nabbed - Okeechobee News" />
<meta name="twitter:site" content="@OkeechobeeNews" />
<meta name="twitter:image" content="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BRYANT-SHERMAN.jpg?fit=312%2C384" />
<meta name="twitter:creator" content="@OkeechobeeNews" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Feed" href="http://okeechobeenews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Comments Feed" href="http://okeechobeenews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Okeechobee News &raquo; Armed robbery suspect nabbed Comments Feed" href="http://okeechobeenews.net/crime/armed-robbery-suspect-nabbed/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/okeechobeenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/okeechobeenews/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://okeechobeenews.net/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wunderground-css'  href='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://okeechobeenews.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://okeechobeenews.net/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='http://okeechobeenews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/49701c7dc2ae807dcb0297944885a402/1473266980index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://okeechobeenews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//okeechobeenews.net/wp-content/cache/wpfc-minified/81cfc055832fa7719f85232fee39d8ed/1473347201index.css" media="all"/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/69ae9514ad3f9eb612b4b5407095df22/1473266981index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/420b437cc6528d27d88ac02fdc7377b3/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7d36db6f10","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7d36db6f10","ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/063316feaf99de7af1bc9cdb3e8d07dc/1472568231index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/okeechobeenews.net\/wp-admin\/admin-ajax.php","security":"fe2655a5ee","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/okeechobeenews.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script src='//okeechobeenews.net/wp-content/cache/wpfc-minified/e1b9c3267519a044628b5f67d3fc469c/1473266981index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://okeechobeenews.net/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://okeechobeenews.net/wp-json/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p7Bxc0-1fw' />
<link rel="alternate" type="application/json+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Fcrime%2Farmed-robbery-suspect-nabbed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://okeechobeenews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fokeechobeenews.net%2Fcrime%2Farmed-robbery-suspect-nabbed%2F&#038;format=xml" />
<meta property="fb:app_id" content="103764836632626"/><script type='text/javascript'>mapp = {data : []};</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="shortcut icon" href="http://okeechobeenews.net/wp-content/uploads/2015/09/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Doubleclick -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/fl-leaderboard-01', [728, 90], 'div-gpt-ad-1372687360134-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-01', [300, 250], 'div-gpt-ad-1372687360134-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-02', [300, 250], 'div-gpt-ad-1372687360134-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/fl-mediumrectangle-03', [300, 250], 'div-gpt-ad-1372687360134-3').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/83779297/fl-mobile-adhesion-01', 'div-gpt-ad-1454707238781-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['Okeechobee']);
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});
</script>
<!-- /83779297/fl-mobile-adhesion-01 -->
<div id='div-gpt-ad-1454707238781-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1454707238781-4'); });
</script>
</div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-64247352-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="single single-post postid-4806 single-format-standard custom-background unknown">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html">Print Newspaper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://okeechobeenews.fl.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://okeechobeenews.net/enewsletter/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-145"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="http://okeechobeenews.net/find/">Find the Okeechobee News</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://www.newszap.com/subscriptioncenter/">Subscription Center</a></li>
<li id="menu-item-724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-724"><a href="http://www.newslibrary.com/sites/onoo/">Online Print Archive</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153"><a href="http://okeechobeenews.fl.newsmemory.com/marketplace.php">Print  Edition Ads</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://www.floridaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://floridaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://lakeokeechobeerealestate.fl.newsmemory.com/">Real Estate</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.legacy.com/obituaries/newszapfl/">Obituaries</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="http://www.floridaclassifieds.newszap.com/classifieds/other/">Legal Notices</a></li>
</ul>		<form method="get" id="searchform" action="http://okeechobeenews.net">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<div id="header">
<a href="http://okeechobeenews.net"><img src="http://okeechobeenews.net/wp-content/uploads/2015/07/OkeeNewsLogo.jpg" alt="Okeechobee News" id="logo"/></a>
<div class='header-ad'><!-- fl-leaderboard-01 -->
<div id='div-gpt-ad-1372687360134-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-0'); });
</script>
</div></div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-726"><a href="http://okeechobeenews.net/section/community-news/">Community</a></li>
<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="http://okeechobeenews.net/churchdirectory/">Churches</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://okeechobeenews.net/section/crime/">Crime</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://okeechobeenews.net/section/entertainment/">Entertainment</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2131"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://okeechobeenews.net/section/business/">Business</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://okeechobeenews.net/section/government/">Government</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://okeechobeenews.net/section/health/">Health</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://okeechobeenews.net/section/lake-okeechobee/">Lake Okeechobee</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://okeechobeenews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://okeechobeenews.net/section/schools/">Schools</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://okeechobeenews.net/section/sports/">Sports</a></li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="breadcrumbs">
<a href="http://okeechobeenews.net">Home</a> 
<a href="http://okeechobeenews.net/section/crime/">Crime</a> <span class="entry-title">Armed robbery suspect nabbed</span>				</div><!--end #breadcrumbs-->
<div id="post-4806" class="post-4806 post type-post status-publish format-standard has-post-thumbnail hentry category-crime tag-featured byline-eric-kopp">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Armed robbery suspect nabbed</h1>  
<div class="entry-meta">
<span class="entry-date">Sep 21st, 2016</span> &middot; by <a href="http://okeechobeenews.net/byline/eric-kopp/" rel="tag">Eric Kopp</a> &middot;<span class="entry-comment"> Comments: <fb:comments-count href="http://okeechobeenews.net/crime/armed-robbery-suspect-nabbed/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<p>OKEECHOBEE &#8212; An armed robbery suspect was arrested Monday after area law enforcement agencies spent more than 12 hours combing through dense underbrush just north of the J&amp;S Fish Camp on U.S. 441 S.E.</p>
<div id="attachment_4808" style="width: 254px" class="wp-caption alignright"><a href="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BRYANT-SHERMAN.jpg"><img class="wp-image-4808 size-medium" src="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BRYANT-SHERMAN.jpg?resize=244%2C300" alt="Sherman Lee Bryant, 35" srcset="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BRYANT-SHERMAN.jpg?resize=244%2C300 244w, http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BRYANT-SHERMAN.jpg?w=312 312w" sizes="(max-width: 244px) 100vw, 244px" data-recalc-dims="1" /></a><p class="wp-caption-text">Sherman Lee Bryant, 35</p></div>
<p>As many as 20 detectives and deputies from the Okeechobee County Sheriff’s Office (OCSO) were joined in the search for Sherman Lee Bryant by deputies from the Martin County Sheriff’s Office (MCSO), officers from the Florida Fish and Wildlife Conservation Commission (FWC) and Okeechobee Correctional Institution K-9s and their handlers.</p>
<p>Bryant, 35, is accused of robbing a clerk Sunday, Sept. 18, at the Treasure Island Shell Station, 3609 U.S. 441 S.E., of an unspecified amount of cash.</p>
<p>OCSO Detective Cari Arnold, the lead investigator on the case, said Tuesday, Sept. 20, neither the weapon allegedly used by Bryant nor the stolen cash has been found. She went on to say no one was injured during the robbery.</p>
<p>Bryant is currently being held in the Martin County Jail on a felony charge of escape, along with misdemeanor charges of loitering and prowling and resisting a law enforcement officer without violence. His bond on those charges had not been set as of newspaper deadline.</p>
<p>It’s not yet known when he will be returned to Okeechobee County.</p>
<p>Ironically, while Bryant was on the run Monday he was being sentenced in absentia by Circuit Court Judge Dan Vaughn.</p>
<p>Assistant state attorney Ashley Albright said Bryant was slated to be in court Monday at 9 a.m. to be sentenced on felony charges of possession of a firearm by a convicted felon and possession of a controlled substance (cocaine).</p>
<p>Mr. Albright said Bryant was allowed to be free on bond prior to sentencing because he was supposed to be working with law enforcement. The state, he added, had made no plea offer to Bryant.</p>
<p>“He had entered a plea without a deal but got an opportunity to get out and work with law enforcement,” added the prosecutor. “He was told by the judge if he was arrested for anything new or didn’t show up for court he could be sentenced to anything.”</p>
<p>Besides the two felony charges, Bryant was also charged with the misdemeanors of possession of marijuana under 20 grams, possession of drug paraphernalia and resisting a law enforcement officer with violence. He was to be sentenced to time served in the county jail of 253 days on those charges.</p>
<p>When he didn’t show up for court Monday, the judge sentenced him to 15 years on the gun possession charge and another 5 years on the cocaine charge. Those sentences are to run consecutively, said Mr. Albright, and are the maximum terms.</p>
<p>However, Bryant could yet be charged with failure to appear (FTA).</p>
<p>“He was to be in court at 9 a.m. I knew he was on the run and they were hunting for him,” Mr. Albright offered. “The state could still add failure to appear, even though he was already sentenced to the max. The FTA is the same as the underlying charges, so he could potentially face another 20 years.”</p>
<p>When asked, the prosecutor said he didn’t know when Bryant would be brought back to Okeechobee to face new charges. No charges have been filed yet regarding Sunday’s incident.</p>
<p>“I don’t know when he will be returned. Once I get the paperwork I’ll work with the prosecutor over there (in Martin County),” said Mr. Albright.</p>
<p>Bryant’s most recent problems are not his first brushes with the law.</p>
<p>A records check shows he was first convicted on felony drug charges in 1998. He was found guilty of sale of cocaine, possession of cocaine and sale of a substance in lieu of a controlled substance.</p>
<p>In 2002 he was again found guilty of sale of cocaine and possession of cocaine with intent to sell, along with felony charges of resisting a law enforcement officer with violence and escape.</p>
<p>Those convictions led to Bryant being sent to prison for a term of five years in 2005. He was released from the Department of Corrections (DOC) in 2009.</p>
<p>Bryant is being held in Stuart because he was arrested in Martin County. The charges he faces there are separate from what he will be charged with in Okeechobee.</p>
<ul><p><em>Eric Kopp is a staff writer for the Okeechobee News</em></p></ul>
<div class="entry-tags"><span>Tags:</span><a href="http://okeechobeenews.net/tag/featured/" rel="tag">featured</a></div>		  		<div class="clear"></div>
</div><!--end .entry-->
<?php echo category_description(); ?>	
<div class="entry-related">
<h3 class="section-title">Related Posts</h3>
<ul class="related-loop">		
<li >
<a href="http://okeechobeenews.net/community-news/4-h-honors-butler-family/" rel="bookmark"><img width="120" height="80" src="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BUTLER-FAMILY.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="The Butler Family" srcset="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BUTLER-FAMILY.jpg?resize=120%2C80 120w, http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BUTLER-FAMILY.jpg?zoom=2&amp;resize=120%2C80 240w, http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/BUTLER-FAMILY.jpg?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="4-H honors the Butler family" href="http://okeechobeenews.net/community-news/4-h-honors-butler-family/">4-H honors the Butler family</a></h2>
<div class="entry-meta">
09/21/2016 &middot; <a href="http://okeechobeenews.net/community-news/4-h-honors-butler-family/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li >
<a href="http://okeechobeenews.net/health/deputy-rescues-child-hot-car/" rel="bookmark"><img width="120" height="80" src="http://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/baby-in-hot-car.jpg?resize=120%2C80" class="entry-thumb wp-post-image" alt="baby-in-hot-car" srcset="http://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/baby-in-hot-car.jpg?resize=120%2C80 120w, http://i1.wp.com/okeechobeenews.net/wp-content/uploads/2016/09/baby-in-hot-car.jpg?zoom=2&amp;resize=120%2C80 240w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="Deputy rescues child from hot car" href="http://okeechobeenews.net/health/deputy-rescues-child-hot-car/">Deputy rescues child from hot car</a></h2>
<div class="entry-meta">
09/18/2016 &middot; <a href="http://okeechobeenews.net/health/deputy-rescues-child-hot-car/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
<li class="last-entry">
<a href="http://okeechobeenews.net/government/county-develop-noise-ordinance/" rel="bookmark"><img width="120" height="80" src="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/music-fest-logo.png?resize=120%2C80" class="entry-thumb wp-post-image" alt="music fest logo" srcset="http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/music-fest-logo.png?resize=120%2C80 120w, http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/music-fest-logo.png?zoom=2&amp;resize=120%2C80 240w, http://i0.wp.com/okeechobeenews.net/wp-content/uploads/2015/12/music-fest-logo.png?zoom=3&amp;resize=120%2C80 360w" sizes="(max-width: 120px) 100vw, 120px" /></a>
<h2 class="entry-title"><a title="County to develop noise ordinance" href="http://okeechobeenews.net/government/county-develop-noise-ordinance/">County to develop noise ordinance</a></h2>
<div class="entry-meta">
09/18/2016 &middot; <a href="http://okeechobeenews.net/government/county-develop-noise-ordinance/#respond">0 Comment</a>	</div><!--end .entry-meta-->
</li>			
</ul>		
<div class="single-ad">
<!-- fl-mediumrectangle-01 -->
<div id='div-gpt-ad-1372687360134-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-1'); });
</script>
</div>				</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div><!-- #post-4806 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>	
</div><!--end #content-->
<div id="sidebar">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS top rectangle -->
<!-- fl-mediumrectangle-02 -->
<div id='div-gpt-ad-1372687360134-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-2'); });
</script>
</div>		
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="http://feeds.feedblitz.com/okeechobeenews">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/OkeechobeeNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/okeechobeenews">Join us on<br />Facebook</a></li>				
<li class="icon-enews"><a href="http://okeechobeenews.net/enewsletter/">Sign-up for<br />Newsletter</a></li>
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="wunderground_forecast_widget-3" class="widget wunderground"><h3 class="widget-title">Today&#8217;s Weather</h3>
<div class="wu-wrapper wu-table-vertical wp_wunderground">
<div class="wu-forecast-wrapper">
<table class="wu-table-1">
<tbody>
<tr class="forecast">
<td class="wu-icon"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>
<td>
<div class="wu-forecast-body">
<div class="wu-forecast-header">
<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>
</div>
<div class="wu-cond-text">Mostly Cloudy</div>
<div class="wu-forecast-text">Mainly cloudy. A few peeks of sunshine possible. A stray shower or thunderstorm is possible. High 88F. Winds light and variable.</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
<div class="wu-copyright">
<a href="http://www.wunderground.com/q/zmw:34972.1.99999" rel="external" title="View the Okeechobee forecast on Wunderground.com"><img src="http://okeechobeenews.net/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>
</div>
</div>
</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">This Week&#8217;s Newspaper</h3>			<div class="textwidget"><div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="http://okeechobeenews.fl.newsmemory.com/"><img src="http://okeechobeenews.fl.newsmemory.com/newsmemvol2/florida/okeechobeenews//prima/prima.jpg" alt="Okeechobee News front page"/></a>
<div class="spacer_10"></div>
The Okeechobee News is published every Wednesday, Friday, and Sunday. You can <a href="http://okeechobeenews.net/find/" title="Find the Newspaper">find it in retail outlets</a> throughout the Okeechobee area, or <a href="https://diniservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html" title="subscribe">subscribe</a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div></div>
</div><div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- ROS bottom rectangle -->
<!-- fl-mediumrectangle-03 -->
<div id='div-gpt-ad-1372687360134-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372687360134-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://okeechobeenews.net/about/">About the Okeechobee News</a></li>
<li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://newszap.com/pyn/fl/">Publish Your News</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://okeechobeenews.net/contact/">Contact Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://florida.newszap.com/">Florida Newszap</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type2&#038;cat=Okeechobee%20News">Special Sections</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class="copyright">
<p>&copy; 2016 <a href="http://www.newszap.com/ini/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script><script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://okeechobeenews.net/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=103764836632626&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.02381706238 seconds, on 21-09-16 6:35:51 -->